Cerrar Ventana

Algunas cookies de este sitio son esenciales, y el sitio no funcionará como se espera sin ellas. Estas cookies se establecen en el momento de enviar un formulario, inicie sesión o interactuar con el sitio realizando una acción que va más allá de hacer clic en un simple enlace.


Leer Más

Somos un foro de soporte en español que no tiene publicidad y tiene muchas cosas gratuitas aportadas por la comunidad, contribuye con el foro para poder así obtener alguna membresía de manera gratuita.
SoporteMyBB tiene un total de
1124 temas de soporte.
0 quedan aún por resolver, 244 han quedado obsoletos y 880 han sido resueltos.
Aún no tienes una cuenta, regístrate es gratis.

Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Resuelto] Error plugin Invitacion
 senbon
Usuario del Foro
senbon
Estado: Sin conexión Registrados
7
26
0
Spain
0
0
0
10
4 June 2019, 13:23
#1
0
Mostrar ContenidoSistema de Soporte:

Buenas, resulta que he creado un foro con este cms, y resulta que le he puesto un mod que se llamaba advance invitation system, pero al darle a generar codigos daba un error, por lo que probe de instalar uno viejo llamado advance invite system, total que este falla en una cosa curiosa, cuando le das a click al nick de un usuario, en vez de ver su perfil ves esto:

Registrate o inicia tu sesión para ver este contenido

Esto solo pasa si estoy logeado, si no lo estoy no pasa esto, va normal, y solo pasa con los usuarios invitados, si lo creo yo desde el panel de admin no pasa eso.





Ahora vamos con el otro sistema, el advance invite system, este me gustaria ver si funciona tambien, porque no se cual elegir de los dos, y este parece mejor, en este le problema, al darle a invitaciones, y a generar invitaciones, sale este error:

link de ambos mods:
Registrate o inicia tu sesión para ver este contenido
(el mio esta arreglado para mi version pero ahora no lo encuentro)

este es el de la imagen en grande, el mas avanzado
Registrate o inicia tu sesión para ver este contenido

THANKS POR ADELANTADO

[Imagen: fbhs9v.png]
Última modificación: 4 June 2019, 13:24 por senbon.
 
 Adfe
Usuario del Foro

Estado: Sin conexión Registrados
4
259
77
Spain
4
7
57
135
4 June 2019, 13:54
#2
0
Hola, los plugins esos son antiguos, tienes que actualizarlos a la última versión para que funcionen bien y no tenga errores.

Saludos
 
 senbon
Usuario del Foro
senbon
Estado: Sin conexión Registrados
7
26
0
Spain
0
0
0
10
4 June 2019, 14:44
#3
0
(4 June 2019, 13:54 )Adfe escribió: Registrate o inicia tu sesión para ver este contenidoHola, los plugins esos son antiguos, tienes que actualizarlos a la última versión para que funcionen bien y no tenga errores.

Saludos

pero no tienen actualizaciones
 
 Whiteneo
Equipo de Soporte

Estado: Sin conexión Soporte Técnico
354
4,693
Mexico
5
93
576
4 June 2019, 19:43
#4
0
Pues no los instales.

Si no te funcionan es mejor no usarlos.

En su caso si es necesario en tu foro ese plugin debes contactar con el autor del mismo en el sitio oficial que es donde tiene su cuenta ese usuario para que él corrija esos errores.

Saludos...
 
 Adfe
Usuario del Foro

Estado: Sin conexión Registrados
4
259
77
Spain
4
7
57
135
5 June 2019, 08:42
#5
0
(4 June 2019, 14:44 )senbon escribió: Registrate o inicia tu sesión para ver este contenido
(4 June 2019, 13:54 )Adfe escribió: Registrate o inicia tu sesión para ver este contenidoHola, los plugins esos son antiguos, tienes que actualizarlos a la última versión para que funcionen bien y no tenga errores.

Saludos

pero no tienen actualizaciones

Si no tiene actualizaciones, tienes que hacer lo que te dice Whiteneo.
 
 Whiteneo
Equipo de Soporte

Estado: Sin conexión Soporte Técnico
354
4,693
Mexico
5
93
576
5 June 2019, 23:47
#6
0
He estado revisando y este plugin yo lo tengo actualizado para funcionar perfectamente en las versiones recientes de mybb. La única situación que veo es que este plugin será liberado si a caso para usuarios con membresia Premium del foro.

Pero de cualquier modo yo creo que el autor del mismo debería darte una solución ya que para mi fue muy sencillo actualizarlo, de hecho lo mejoramos en muchos sentidos y el plugin funciona mucho mejor ya que esos tienen a parte de todo algunos bugs en su funcionalidad, lo sé porque me lo han pedido bastantes usuarios, sin embargo sólo hay uno que pago por la modificación, por eso nunca lo he liberado y no lo haré gratuitamente.

Pero de que funciona, lo hace incluso muchos otros plugins exclusivos y de más. Y a parte de todo para más sencillo y que no inviertas ni un centavo que es lo que todos hacen, no gastar nada y querer todo gratis simplemente deshabilita el modo estricto de SQL, porque este error es debido a esas directivas de restricción de los servidores que actualmente todos manejan, así que lo mejor es darle su buena revisada y codificarlo bien, porque de hecho esos no te van a funcionar bien porque no hacen lo que se necesita debido a los cambios nuevos del core de mybb en 1.8

Simplemente ambos los hicieron con el mismo proceso de cambiar la versión en el plugin y ni siquiera revisaron la funcionalidad, yo te lo digo porque ya los había revisado a petición de un usuario y lo que hice fue tomar el original y comenzar a revisa parte por parte hasta ponerlo bien y con ayuda de ese mismo usuario que me reportó todos los fallos y bugs que encontraba lo mejoramos hasta dejarlo funcionando y él ya lo tiene funcionando perfectamente en sus foros con mybb 1.8.20.

Saludos...
 
 senbon
Usuario del Foro
senbon
Estado: Sin conexión Registrados
7
26
0
Spain
0
0
0
10
6 June 2019, 00:40
#7
0
(5 June 2019, 23:47 )Whiteneo escribió: Registrate o inicia tu sesión para ver este contenidoHe estado revisando y este plugin yo lo tengo actualizado para funcionar perfectamente en las versiones recientes de mybb. La única situación que veo es que este plugin será liberado si a caso para usuarios con membresia Premium del foro.

Pero de cualquier modo yo creo que el autor del mismo debería darte una solución ya que para mi fue muy sencillo actualizarlo, de hecho lo mejoramos en muchos sentidos y el plugin funciona mucho mejor ya que esos tienen a parte de todo algunos bugs en su funcionalidad, lo sé porque me lo han pedido bastantes usuarios, sin embargo sólo hay uno que pago por la modificación, por eso nunca lo he liberado y no lo haré gratuitamente.

Pero de que funciona, lo hace incluso muchos otros plugins exclusivos y de más. Y a parte de todo para más sencillo y que no inviertas ni un centavo que es lo que todos hacen, no gastar nada y querer todo gratis simplemente deshabilita el modo estricto de SQL, porque este error es debido a esas directivas de restricción de los servidores que actualmente todos manejan, así que lo mejor es darle su buena revisada y codificarlo bien, porque de hecho esos no te van a funcionar bien porque no hacen lo que se necesita debido a los cambios nuevos del core de mybb en 1.8

Simplemente ambos los hicieron con el mismo proceso de cambiar la versión en el plugin y ni siquiera revisaron la funcionalidad, yo te lo digo porque ya los había revisado a petición de un usuario y lo que hice fue tomar el original y comenzar a revisa parte por parte hasta ponerlo bien y con ayuda de ese mismo usuario que me reportó todos los fallos y bugs que encontraba lo mejoramos hasta dejarlo funcionando y él ya lo tiene funcionando perfectamente en sus foros con mybb 1.8.20.

Saludos...
y cuanto vale? porque yo no podria pagar como piden algunos 20 o 30 euros, pero si fuesen 3 o 4 euros si
Última modificación: 6 June 2019, 00:41 por senbon.
 
 Javier
KeteTheme

Estado: Sin conexión Registrados
58
430
410
Venezuela
20
21
406
152
6 June 2019, 01:41
#8
0
La membresía vale 25 dolares unos 22,26 euros por 3 meses, te lo recomiendo vale la pena gastar esa baja cantidad de dinero por esa gran membresia. 

Saludos!
 
 Whiteneo
Equipo de Soporte

Estado: Sin conexión Soporte Técnico
354
4,693
Mexico
5
93
576
6 June 2019, 02:19
#9
0
(6 June 2019, 00:40 )senbon escribió: Registrate o inicia tu sesión para ver este contenido
(5 June 2019, 23:47 )Whiteneo escribió: Registrate o inicia tu sesión para ver este contenidoHe estado revisando y este plugin yo lo tengo actualizado para funcionar perfectamente en las versiones recientes de mybb. La única situación que veo es que este plugin será liberado si a caso para usuarios con membresia Premium del foro.

Pero de cualquier modo yo creo que el autor del mismo debería darte una solución ya que para mi fue muy sencillo actualizarlo, de hecho lo mejoramos en muchos sentidos y el plugin funciona mucho mejor ya que esos tienen a parte de todo algunos bugs en su funcionalidad, lo sé porque me lo han pedido bastantes usuarios, sin embargo sólo hay uno que pago por la modificación, por eso nunca lo he liberado y no lo haré gratuitamente.

Pero de que funciona, lo hace incluso muchos otros plugins exclusivos y de más. Y a parte de todo para más sencillo y que no inviertas ni un centavo que es lo que todos hacen, no gastar nada y querer todo gratis simplemente deshabilita el modo estricto de SQL, porque este error es debido a esas directivas de restricción de los servidores que actualmente todos manejan, así que lo mejor es darle su buena revisada y codificarlo bien, porque de hecho esos no te van a funcionar bien porque no hacen lo que se necesita debido a los cambios nuevos del core de mybb en 1.8

Simplemente ambos los hicieron con el mismo proceso de cambiar la versión en el plugin y ni siquiera revisaron la funcionalidad, yo te lo digo porque ya los había revisado a petición de un usuario y lo que hice fue tomar el original y comenzar a revisa parte por parte hasta ponerlo bien y con ayuda de ese mismo usuario que me reportó todos los fallos y bugs que encontraba lo mejoramos hasta dejarlo funcionando y él ya lo tiene funcionando perfectamente en sus foros con mybb 1.8.20.

Saludos...
y cuanto vale? porque yo no podria pagar como piden algunos 20 o 30 euros, pero si fuesen 3 o 4 euros si

Entendemos perfectamente tu situación por eso te recomendamos que hagas lo que te comentamos.

Deshabilita el modo estricto de sql, pídele a tu host que lo haga porque lo requieres y deben hacerlo, así no tendrás un sólo problema por códigos no estrictos.

Pero todo funcionará un poco mal de ese plugin, pero funcionará sin errores de ese tipo y hay muchos igual actualmente, pues eso del modo estricto no es necesario, pero en fin.
 
 senbon
Usuario del Foro
senbon
Estado: Sin conexión Registrados
7
26
0
Spain
0
0
0
10
6 June 2019, 10:33
#10
0
(6 June 2019, 01:41 )Javier escribió: Registrate o inicia tu sesión para ver este contenidoLa membresía vale 25 dolares unos 22,26 euros por 3 meses, te lo recomiendo vale la pena gastar esa baja cantidad de dinero por esa gran membresia. 

Saludos!

Y no hay una de 24 horas o una semana pero siendo mas barato? lo digo porque no esque sea de esos que no quieren pagar las cosas, esque mi sueldo al mes es de 0 euros, por eso se me hace imposible pagar esas cantidades.
 


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  [Resuelto] Error en el plugin DNT announcements happy2007 5 800 9 December 2017, 06:04
Último mensaje: Whiteneo
  [Resuelto] Error Plugin Thankyou ZEUZ01 2 504 5 July 2017, 04:30
Último mensaje: ZEUZ01
  [Resuelto] Error en plugin hide CrosowerxD 2 7,150 2 January 2016, 21:19
Último mensaje: CrosowerxD
Exclamación [Resuelto] Error?Plugin Avatar en foros y temas Popup llProKsll 6 1,478 4 September 2015, 23:20
Último mensaje: llProKsll
  Plugin Thank You MyBB System + Rep + MyAlerts Final Error en SQL Angelo360 18 3,543 27 August 2014, 16:34
Último mensaje: Angelo360



Usuarios navegando en este tema: 1 invitado(s)