Cerrar Ventana

Algunas cookies de este sitio son esenciales, y el sitio no funcionará como se espera sin ellas. Estas cookies se establecen en el momento de enviar un formulario, inicie sesión o interactuar con el sitio realizando una acción que va más allá de hacer clic en un simple enlace.


Leer Más

Descarga MyBB 1.8.15
SoporteMyBB tiene un total de 924 temas de soporte. 0 quedan aún por resolver, 184 han quedado obsoletos y 740 han sido resueltos.

Hola invitado, aún no tienes una cuenta? Regístrate gratis desde aqui !!! Como registrado podrás obtener soporte, descargar temas y plugins del sitio y más.
Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5

Creador del tema: eNvyDar gracias deforma el contenido del post al cual se agradece

 Iniciado por: eNvy

 eNvy
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:252
Temas:36
Registro:16 Aug 2014
Reputación: 184
Gracias dados54Gracias recibidos184NacionalidadArgentina
13 Septiembre 2014, 19:28 -
#1
0

Me di cuenta sin querer... si se da gracias, códigos como [quote] [code] o [php] se rompen, y se ven como si se estuviera usando el código fuente del editor (En ves de ver el estilo de los bloques y, por ejemplo, el código en color en php, vemos los tags de comienzo y cierre, sin colores, y todo el texto pegadito).

Saludos!

 
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,942
Temas:305
Registro:11 Mar 2014
Reputación: 2,394
Gracias dados543Gracias recibidos2,358NacionalidadMexico
13 Septiembre 2014, 20:10 -
#2
0

Es otro error de MyBB que ya fue reportado. Es cuestion de que no se respeta parsr_message, pero en si es uno de los bugs de 1.8

 
 eNvy
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:252
Temas:36
Registro:16 Aug 2014
Reputación: 184
Gracias dados54Gracias recibidos184NacionalidadArgentina
13 Septiembre 2014, 20:26 -
#3
0

Yo avisé por las dudas... pero que cosa más loca jaja.

 
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,942
Temas:305
Registro:11 Mar 2014
Reputación: 2,394
Gracias dados543Gracias recibidos2,358NacionalidadMexico
13 Septiembre 2014, 20:40 -
#4
0

Si la verdad fue un dolor de cabeza que respetase cosas en el parse, en 1.6.x no veas con los cambios de cada vesion tuve que actualizar el plugin desde 1.6.10. Ahora lo mismo en 1.8 por eso mejor espero corrijan todo y liberen la nueva para trabajar en eso. Por ello algunos plugins igualmente no fumcionan bien los que usan el parse_message para preg_replace Triste

 


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Contenido oculto en temas Jean Pierre 1 644 29 Agosto 2014, 20:16
Último mensaje: Whiteneo
  boton gracias go mobile Itzamna 2 618 26 Agosto 2014, 05:10
Último mensaje: Itzamna
  Post "decuadra" "THEME" rhodwulf 6 950 22 Agosto 2014, 10:21
Último mensaje: eNvy
  Problema con el botón Gracias Iñaki 4 974 21 Junio 2014, 21:47
Último mensaje: Whiteneo
  error en el contenido escondido papi 1 547 17 Marzo 2014, 03:16
Último mensaje: Whiteneo



Usuarios navegando en este tema: 1 invitado(s)