Cerrar Ventana

Algunas cookies de este sitio son esenciales, y el sitio no funcionará como se espera sin ellas. Estas cookies se establecen en el momento de enviar un formulario, inicie sesión o interactuar con el sitio realizando una acción que va más allá de hacer clic en un simple enlace.


Leer Más

Descarga MyBB 1.8.13
SoporteMyBB tiene un total de 832 temas de soporte. 9 quedan aún por resolver, 157 han quedado obsoletos y 666 han sido resueltos.

Hola invitado, aún no tienes una cuenta? Regístrate gratis desde aqui !!! Como registrado podrás obtener soporte, descargar temas y plugins del sitio y más.
Calificación:
  • 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Creador del tema: WhiteneoMy Alerts 2.0
Iniciado por: Whiteneo

 calamar
Moderador


Moderadores


Estado: Desconectado
Mensajes:985
Temas:170
Registro:06 Jun 2013
Reputación: 324
Gracias dados426Gracias recibidos324NacionalidadSpain
3 Enero 2015, 02:29 -
#21
0
(3 Enero 2015, 01:23 )Rene007 escribió: el error que me tira myalert es con myprofilecoment en la linia 67 borro esa linea que si bn recuerdo dise aldo de alert tipe y si andan anbos plugins pero sin alertas del profile coment

Me es muy difícil entender tu mensaje, pero después de DECODIFICARLO  lo que entiendo es que no te da alertas en el plugin MyProfille. 

Bien esto ya @dark Neo lo comento es porque hay muchos plugins que no estan adaptados al nuevo plugin de MyAlerts 2.0. Aquí en este foro, o en mi foro lo hemos adaptado, significa que en el tuyo no lo esta. Los plugins o plugin que comentas no reconocen MyAlerts v2.0 por ello.

Es así o no?

Si lo es,  lo único que puedo hacer es enviar o adjuntar el plugin modificado por los foros http://soportemybb.es que modificó @Dark Neo sin mas y funcionará. Aunque no sé si de esto puedo al día de hoy ponerlo, pero si se da la circunstanciaría lo hago.

Saludos.
 TaurusZDK
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:166
Temas:15
Registro:16 Nov 2014
Reputación: 52
Gracias dados65Gracias recibidos52NacionalidadVenezuela
3 Enero 2015, 02:46 -
#22
0
wow perfecto y me entendiste a la perfecion ^^ lento no averme explicado bn
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,562
Temas:276
Registro:11 Mar 2014
Reputación: 2,036
Gracias dados524Gracias recibidos2,035NacionalidadMexico
3 Enero 2015, 06:23 -
#23
0
Si, de hecho las versiones no son oficialmente estables ya que no ha sido liberado oficialmente MyAlerts, sin embargo funcionan ya con estos cambios y los autores de MyProfile dicen que regresan hasta después y no hay fecha estimada aún, igual esperan que salga oficialmente MyAlerts, saludos...

Como dice calamar es error de compatibilidad de funciones antiguas, modifique algunos archivos para que funcionase como aquí, saludos...

Aunque tiene fallos que me han reportado el plugin de MyProfile y lo he reportado al autor y no me responde asi que no lo he podido solucionar ya que usa unas rutinas que desconozco y no tengo modo ya que deja de funcionar el plugin cuando hago cambios, ya lo corregi sin embargo es debido a unas cosas ajenas a mi, si aún asi deciden usarlo es bajo vuestro criterio :D
 TaurusZDK
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:166
Temas:15
Registro:16 Nov 2014
Reputación: 52
Gracias dados65Gracias recibidos52NacionalidadVenezuela
3 Enero 2015, 07:44 -
#24
0
me podrias desir que cosas cambiaste e.e yo borre toda la linea 67 y ya no tiene nada que ver con el myprofile y ahora me sale esto apenitas probandolo ^^
No puedes ver estos contenidos como invitado

y ahora no me carga el foro e.e y eso que lo probaba en el localhost y andaba bn copie todos los archives de localhost y pege en el original y sigue igual e.e

desinstale e instale los plugins instalando el myalert primero y al agradecer sale lo mismo de la imagen
Última modificación: 3 Enero 2015, 10:06 por TaurusZDK.
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,562
Temas:276
Registro:11 Mar 2014
Reputación: 2,036
Gracias dados524Gracias recibidos2,035NacionalidadMexico
3 Enero 2015, 13:59 -
#25
0
es porque los cambios que hiciste estan mal y ya rompiste todo el codigo.

te recomiendo subir los archivos originales y esperar la version que esta funcionando de el otro plugin ya que has tocado cosas de los archivos que no debias y mal lograste todo.
 TaurusZDK
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:166
Temas:15
Registro:16 Nov 2014
Reputación: 52
Gracias dados65Gracias recibidos52NacionalidadVenezuela
3 Enero 2015, 16:03 -
#26
0
pero si no toque nada e.e ayer borre todos los plugins volvi a subirtodos menos el mi profile y da el mismo error al agradeser
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,562
Temas:276
Registro:11 Mar 2014
Reputación: 2,036
Gracias dados524Gracias recibidos2,035NacionalidadMexico
5 Enero 2015, 05:05 -
#27
0
No se que error dices ya que esa funcion no debiera interferir se carga unicamente antes de ver el contenido del tema y solo en esa condicion, asi que es algo extremadamente raro y debiera suceder lo mismo aqui ya que usamos esas versiones que tienes tu en tu foro.

No logro encontrar ese fallo si no ya lo hubiera arreglado, asi que sólo tu puedes resolverlo en tu foro ya que sólo a ti te sale Confundido
 TaurusZDK
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:166
Temas:15
Registro:16 Nov 2014
Reputación: 52
Gracias dados65Gracias recibidos52NacionalidadVenezuela
6 Enero 2015, 07:51 -
#28
0
borre la linea de myalert en tu plugn de agradesimiento y mas nunca dio error Astuto
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,562
Temas:276
Registro:11 Mar 2014
Reputación: 2,036
Gracias dados524Gracias recibidos2,035NacionalidadMexico
7 Enero 2015, 02:58 -
#29
0
Vaya cosa lo he estado viendo en varios foros con los mismos plugins y nunca sale ese error, de hecho esa función que mencionas no existe como tal a menos que la hayas cambiado tu manualmente o algo se quedo en cache, ya que nunca me ha podido salir ese u otro error hasta ahora, necesito más datos para saber que sucede y buscar un fix, saludos...
 calamar
Moderador


Moderadores


Estado: Desconectado
Mensajes:985
Temas:170
Registro:06 Jun 2013
Reputación: 324
Gracias dados426Gracias recibidos324NacionalidadSpain
7 Enero 2015, 03:04 -
#30
0
(6 Enero 2015, 07:51 )Rene007 escribió: borre la linea de myalert en tu plugn de agradesimiento y mas nunca dio error  Astuto

Pues a mi mi tampoco me da error y menos como dice borrar esa linea. le pasara solo a él?
No lo pongo en duda pero parece muy raro... Ademas he puesto en mi foro otras cosas y va bien ...

Saludos.




Usuarios navegando en este tema: 2 invitado(s)