Cerrar Ventana

Algunas cookies de este sitio son esenciales, y el sitio no funcionará como se espera sin ellas. Estas cookies se establecen en el momento de enviar un formulario, inicie sesión o interactuar con el sitio realizando una acción que va más allá de hacer clic en un simple enlace.


Leer Más

Descarga MyBB 1.8.13
SoporteMyBB tiene un total de 832 temas de soporte. 9 quedan aún por resolver, 157 han quedado obsoletos y 666 han sido resueltos.

Hola invitado, aún no tienes una cuenta? Regístrate gratis desde aqui !!! Como registrado podrás obtener soporte, descargar temas y plugins del sitio y más.
Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Creador del tema: WhiteneoNo utilizar MyBB 1.8.5 full aún
Iniciado por: Whiteneo

 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,562
Temas:276
Registro:11 Mar 2014
Reputación: 2,036
Gracias dados524Gracias recibidos2,035NacionalidadMexico
31 Mayo 2015, 08:29 -
#1
3
Mejor respuesta del mensaje No utilizar MyBB 1.8.5 full aúnEl paquete de cambios funciona normal, sin embargo el paquete completo aún contiene errores de seguridad, ahora mismo estuve haciendo pruebas con algunos plugins y se inyecta código aleatoriamente, es decir no cumple con los objetivos, yo recomiendo usar 1.8.4 aún o el paquete de cambios si van a actualizar, sin embargo hasta ahora voy viendo que hay algunos detalles y errores en esta versión, tenía la 1.8.4 y todo funcionaba bien, sin embargo oh sorpresa con el de 1.8.5 no va bien y me dije, vamos a ver que cosa y ciertamente hay cambios en el código fuente de archivos y esto hace que algunas cosas no vayan como antes y plugins dejaaan de funcionar, sin embargo cuando he probado unos vaya cosa se inyecta código dentro de los modal box, hasta ahora es lo que vi y en plantillas lo mismo :o

Es algo raro e incómodo, sin embargo creo que algunos caambios de el core de MyBB van mal, asi que no lo recomiendo yo aún que se use en 1.8.5, sino hasta que todo funcione bien como en 1.8.4.

Saludos.

Mas que nada es para quienes quieren hacer nuevas comunidades y con 1.8.5 lo van a intentar, aclaro que uso el paquete que tenemos aquí de 1.8.5 y estoy usando una base de datos limpia de 0 instalada con el idioma inglés por defecto y hasta ahora he encontrado esto, aasi que si os han preguntado algunas cosas no me funcionan a mi o que coño ? Es debido a que esta nueva versión tiene errores, estoy seguro de ello, ya lo reportaré en cuaanto sepa donde está el error y que ha podido ser la causa del mismo :o

Asi que sin más usen 1.8.4 mejor de momento.
 calamar
Moderador


Moderadores


Estado: Desconectado
Mensajes:985
Temas:170
Registro:06 Jun 2013
Reputación: 324
Gracias dados426Gracias recibidos324NacionalidadSpain
31 Mayo 2015, 11:11 -
#2
0
Gracias por el aviso. Sonrisa
 Joseahfer
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:767
Temas:42
Registro:05 Jun 2013
Reputación: 319
Gracias dados96Gracias recibidos320NacionalidadSpain
31 Mayo 2015, 12:00 -
#3
0
Yo ya actualicé a 1.8.5 en uno de los foros donde doy soporte y todo va bien. Eso sí, usé el paquete de cambios de archivo solo.
 Tbo29
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:37
Temas:1
Registro:22 Jun 2014
Reputación: 14
Gracias dados10Gracias recibidos14NacionalidadGermany
1 Junio 2015, 00:32 -
#4
0
Me di cuenta después de actualizar a 1805. Tuve que volver a 1804 porque me dio un montón de errores con muchos plugins y mi tema que había hecho por mi foro.
 zetanight
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:74
Temas:17
Registro:10 Feb 2015
Reputación: 10
Gracias dados25Gracias recibidos10NacionalidadChile
13 Junio 2015, 23:55 -
#5
0
¿Todavia no se puede utilizar la version full?
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,562
Temas:276
Registro:11 Mar 2014
Reputación: 2,036
Gracias dados524Gracias recibidos2,035NacionalidadMexico
14 Junio 2015, 08:19 -
#6
0
Es la misma, ya estan trabajando en la 1.8.6 pero no se yo me pienso esperar hasta esa y revisarla para ver que cosa.

Saludos...


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  MyBB 1.8.3 y MyBB 1.6.16 - Actualizaciones de seguridad Joseahfer 11 2,454 22 Noviembre 2014, 23:16
Último mensaje: Ethan18



Usuarios navegando en este tema: 1 invitado(s)