Cerrar Ventana

Algunas cookies de este sitio son esenciales, y el sitio no funcionará como se espera sin ellas. Estas cookies se establecen en el momento de enviar un formulario, inicie sesión o interactuar con el sitio realizando una acción que va más allá de hacer clic en un simple enlace.


Leer Más

Descarga MyBB 1.8.12
SoporteMyBB tiene un total de 803 temas de soporte. 10 quedan aún por resolver, 151 han quedado obsoletos y 642 han sido resueltos.

Hola invitado, aún no tienes una cuenta? Regístrate gratis desde aqui !!! Como registrado podrás obtener puntos para adquirir los mejores plugins de nuestro sitio.
Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Creador del tema: Lady[Obsoleto] Fallos en el foro (login e ignorar usuario)
Iniciado por: Lady

 Lady
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:141
Temas:25
Registro:12 Mar 2014
Reputación: 8
Gracias dados50Gracias recibidos8NacionalidadSpain
11 Mayo 2015, 00:47 -
#1
0
Hola a todos!! Desde que habéis cambiado de sitio no me había tocado pedir ayuda, pero quería comentaros que me alegro de que ahora este todo bien y que esté estable el sitio :D Sois geniales!! 

Ahora vienen las dudas Gran sonrisaD son básicamente dos:

1. No funciona la opción de ignorar usuario, bueno, funciona a medias. Cuando alguien añade a un usuario a la lista de ignorados ya no ve los mensajes que hay en el foro pero el usuario ignorado puede seguir mandando mensajes privados a la persona que lo ha ignorado, hace poco lo hemos necesitado con un usuario que no había hecho lo suficiente como para echarlo pero tenía a algunos usuarios hasta el moño y no podían ignorarlo. 

2. No sé exactamente desde cuándo ocurre esto, pero el caso es que en la versión 1.6 recordaba la sesión automáticamente, me explico: tú ponías tu usuario y contraseña y, si le dabas a recordar, entraba directamente al foro con tu sesión abierta y no tenías que darle al botón de conectar. El caso es que varios usuarios se han quejado de que esto ha dejado de pasar, ya no les recuerda el login automático y tienen que pinchar en conectar y luego en iniciar sesión. A mí sí que me lo recordaba hasta que he tenido que formatear el pc y la verdad es que me gustaría recuperar eso, porque en todos los sitios se me queda el login menos en mi foto (creo que en este también me ha pasado pero no estoy segura porque no recuerdo si la ultima vez que entré fue antes o después de formatear). 

No tiene nada que ver con el navegador, porque a unos les pasa con el firefox, otros el safari, otros el chrome.. Desde dispositivos móviles también pasa. Si alguien me puede echar un cable con estas dos cositas me haría muy feliz Gran sonrisaD
 Lady
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:141
Temas:25
Registro:12 Mar 2014
Reputación: 8
Gracias dados50Gracias recibidos8NacionalidadSpain
28 Mayo 2015, 10:45 -
#2
0
Alguien me echa una manita? no sé cómo arreglarlo
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,478
Temas:273
Registro:11 Mar 2014
Reputación: 1,982
Gracias dados521Gracias recibidos1,978NacionalidadMexico
28 Mayo 2015, 22:08 -
#3
1
Mejor respuesta del mensaje RE: Fallos en el foro (login e ignorar usuario)Acaba de salir una actualización de MyBB, ya intentaste eso ?

La verdad es que como esta función nunca la uso yo, no tengo idea de cuando o que dejaa de funcionar o no, quizá el tema, algún script o malos códigos en plantillas como los que te mostré que tenías en tu foro. A veces son  cosas duplicadas o errores de dedo.
Última modificación: 28 Mayo 2015, 22:10 por Whiteneo.
 Lady
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:141
Temas:25
Registro:12 Mar 2014
Reputación: 8
Gracias dados50Gracias recibidos8NacionalidadSpain
19 Octubre 2015, 16:51 -
#4
0
No sé porqué no había puesto nada aquí, pero no funcionó, tengo las actualizaciones hechas (bueno, me falta la última) y sigue igual... Tanto lo de los ignorados como lo del login. 

También quité el código repetido (creo que no me olvidé de nada ajaja) y sigue igual... 

Si se os ocurre algo soy todo oídos (bueno, ojos XD)
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,478
Temas:273
Registro:11 Mar 2014
Reputación: 1,982
Gracias dados521Gracias recibidos1,978NacionalidadMexico
19 Octubre 2015, 21:20 -
#5
1
Mejor respuesta del mensaje RE: Fallos en el foro (login e ignorar usuario)Vaya ya me había olvidado de este tema, jajaja.

Este fin de semana me pondré a revisar que cosa con esto que mencionas ya que seguro debe ser algo de la cookie que ha ido cambiando y quizá el tema requiere de cambios o actualizaciones en plantillas.

Has probado con el tema default ? de cualquier modo yo trataré con ese mismo el fin de semana en una instalación limpia de MyBB 1.8.6 y veré que sucede ya que ha habido problemas con los modal box y algunas cosas que han estado corrigiéndose, sin embargo el paquete viene con el código mal aún, jajaja.

Ya lo miro a detenimiento y te digo que cosa vale.

EDITO: Ya vi tu foro y la razón de que no recuerde no es en si MyBB sino yo creo que tu formulario de inicio de sesión tiene cambiados los datos de almacenamiento de cookies y por ello no loos reconoce y no funciona el almacenamiento de esos valores, estoy haciendo algunas pruebas de esto, pero por lo que yo veo ahora mismo es que muy probablemente tus campos tienen datos faltantes entonces al no encontrarlos es por ello que no funciona bien.

La solución es fácil agregar los datos faltantes y debe funcionar, saludos...
Última modificación: 19 Octubre 2015, 22:26 por Whiteneo.
 Lady
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:141
Temas:25
Registro:12 Mar 2014
Reputación: 8
Gracias dados50Gracias recibidos8NacionalidadSpain
20 Octubre 2015, 13:28 -
#6
0
No entiendo muy bien a qué datos te refieres, de todas formas ayer estuve probando una cosa, que era iniciar sesión desde aquí: http://www.gatolicosanonimos.es/member.php?action=login 
Parece que hoy ya funciona bien porque se me ha quedado la sesión iniciada. 

P.D no sé si aquí también faltan cosas, pero en este foro también se me sale de la sesión y tengo que darle al botón de conectar. 

Sobre lo de ignorar usuario aún no tengo idea de cómo arreglarlo jajajja
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,478
Temas:273
Registro:11 Mar 2014
Reputación: 1,982
Gracias dados521Gracias recibidos1,978NacionalidadMexico
20 Octubre 2015, 19:08 -
#7
1
Mejor respuesta del mensaje RE: Fallos en el foro (login e ignorar usuario)Si eso es debido a que ahi si tiene los datos faltantes ya que se coge la plantilla default, entonces es el tema como bien te mencioné, lo de que suceda aqui, jajaja yo creo que definitivamente es lo mismo lo arreglaré el fin de semana ya que se por donde va la cosa, si haces el mismo método que en tu foro debe ser el mismo resultado seguramente ya que la forma de el login normal los diseñadores casi no la tocan, afortunadamente, jajaaja.

Lo de los ignorados que es lo que deseas que se haga es que debido a algunas cosas he notado yo que el sistema de amistades y muchos otros aspectos no funcionan bien después de la actualización no funcionan bien. Hay que manipular las tablas y hacer cambios y nuevos registros y esas cosas.

Intenta crearte un nuevo usuario agregalo a ignorados y prueba si asi funciona. Si no te funciona dime que es lo que deseas y hacemos aalgun plugin que te permita de momento solucionar esto hasta que se corrija este bug ya que seguro es un bug de el script si es que como dices no funciona y no funciona ni como te digo yo, jajaja.

sobre estos detalles francamente lo desconozco ya que no lo he usado y no tengo mucha idea de que va la cosa, yo lo que hice ayer es iniciar mi sesión en el foro oficial y aqui mismo.

Luego hoy entrar sin ayer cerrar mi sesión de ayer vaya, osea cerrar las páginas o navegar en otras, hoy entré en ambos sitios y sin tener que iniciar sesión estaba logueado asi que creí que estaba bien aqui y en el foro oficial, jajaja. Tendré que mirarlo más a detalle esto entonces y ver como funciona lo que mencionas aqui en el foro ya sabiendo que cosa debe hacer que no hace bien y asi hacer un debug de esta información para corregir los fallos, primero aquí y una ves que funcione aquí todo te podría decir que cosa toque para que funcionara bien :D ya que como te digo esto francamente lo desconozco y no tengo idea de como mirar que hay error y luego que ya no exista dicho error.

Cabe mencionar que uso Mozilla siempre o casi siempre ya que es el que tanto en Linux como en windows a mi me viene mejor para hacer mis cosas :D..
 Lady
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:141
Temas:25
Registro:12 Mar 2014
Reputación: 8
Gracias dados50Gracias recibidos8NacionalidadSpain
11 Enero 2016, 14:44 -
#8
0
Hola Dark! 
Siento muchísimo no haber podido entrar antes, sobre todo, a darte las gracias. Estoy preparando una oposición y no tengo nada de tiempo... 

Lo que no funciona de los ignorados es que a pesar de estar ignorados pueden enviar privados a los usuarios que lo han puesto como ignorado.  Los mensajes salen ocultos y tienes que pinchar para verlos así que eso bien :D Sólo es lo de los mensajes privados.

Lo del login no hemos tenido más problemas, aunque me gustaría que el login se pusiera bien desde el principio porque para los usuarios nuevos no queda guardado creo.
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,478
Temas:273
Registro:11 Mar 2014
Reputación: 1,982
Gracias dados521Gracias recibidos1,978NacionalidadMexico
11 Enero 2016, 16:45 -
#9
0
Ok es que son algunos cambio aquí ya los hice en versión móvil y normal, ve si te funciona y listo, de los mensajes privados hay una opción de que solo tus amigos puedan mandarte privados, todos pueden hacerlo para contacto aun los ignorados.

Lo de ignorados se como funciona ahora porque yo he bloqueado algunos usuarios por algunos comentarios y vaya no veo mas esos comentarios y si quiero pues ya los veo dandole clic al mostrar, jaja.

Pero igualmente puede crearse un plugin para mensajes privados que restrinja el uso a ciertos criterios incluyendo eso de los ignorados, porque creo que MyBB lo permite para que si por error o algo lo bloqueaste puedas desbloquearlo a excepción que solo recibas mps de tus amistades.
 Lady
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:141
Temas:25
Registro:12 Mar 2014
Reputación: 8
Gracias dados50Gracias recibidos8NacionalidadSpain
12 Enero 2016, 13:48 -
#10
0
Por el momento hoy sí que me ha recordado el login así que la cosa va bien Gran sonrisaD Cómo lo has hecho para que me lo recuerde sin tener que hacer nada yo?

En cuanto a los ignorados sí que se pueden desbloquear si vas a la lista de amigos y tal. Lo malo es eso, que aún pueden enviar privador pero si se puede poner que sólo tus amigos eso está bien. 

P.D si ponen que sólo los amigos pueden, los moderadores y administradores también podemos? O tenemos que hacernos amigos?


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
Pregunta [Por Resolver] Foro muestra fechas en idioma inglés aun cuando el idioma del foro es español albano 1 34 25 Septiembre 2017, 15:52
Último mensaje: Whiteneo
  [Resuelto] Problema login al migrar a localhost Lochsker 2 144 21 Febrero 2017, 10:26
Último mensaje: Lochsker
  [Obsoleto] Información de un usuario (AYUDA) Liloth 1 154 29 December 2016, 18:56
Último mensaje: Whiteneo
Corazón [Resuelto] Acomodar tabla de usuario YuuenS 14 682 13 Octubre 2016, 21:31
Último mensaje: YuuenS
  [Resuelto] Grupos de usuario russka2016 4 352 14 Mayo 2016, 15:10
Último mensaje: russka2016
  [Resuelto] Redireccion despues de login forolumi 22 1,258 28 Febrero 2016, 04:18
Último mensaje: forolumi
  [Resuelto] Mybb 1.8.3 error login de admin. Ethan18 2 570 23 Noviembre 2014, 00:31
Último mensaje: Ethan18
  [Resuelto] Ignorar X foros en los últimos temas Yadomi 2 545 24 Octubre 2014, 01:38
Último mensaje: Yadomi
  [Resuelto] Como cambio el perfil del usuario parecido a VBulletin ? sasuke2000 11 2,122 14 Octubre 2014, 15:45
Último mensaje: Joseahfer
  [Resuelto] Es posible poner vertical la info del usuario en temas? joomlero 3 725 2 Septiembre 2014, 22:20
Último mensaje: Joseahfer



Usuarios navegando en este tema: 1 invitado(s)