Cerrar Ventana

Algunas cookies de este sitio son esenciales, y el sitio no funcionará como se espera sin ellas. Estas cookies se establecen en el momento de enviar un formulario, inicie sesión o interactuar con el sitio realizando una acción que va más allá de hacer clic en un simple enlace.


Leer Más

Descarga MyBB 1.8.12
SoporteMyBB tiene un total de 802 temas de soporte. 10 quedan aún por resolver, 151 han quedado obsoletos y 641 han sido resueltos.

Hola invitado, aún no tienes una cuenta? Regístrate gratis desde aqui !!! Como registrado podrás obtener puntos para adquirir los mejores plugins de nuestro sitio.
Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Creador del tema: Ero[Obsoleto] Mensajes de respuesta rápida se desplazan arriba
Iniciado por: Ero

 Ero
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:5
Temas:2
Registro:11 Jan 2015
Reputación: 2
Gracias dados3Gracias recibidos2NacionalidadSpain
Pregunta  13 Febrero 2016, 13:32 -
#1
2
Mejor respuesta del mensaje Mensajes de respuesta rápida se desplazan arriba
Debes agradecer para ver el contenido...

Buenas gente, veréis, estoy usando el tema Flatty:
http://community.mybb.com/mods.php?action=view&pid=617.
El problema es que cuando envias un mensaje desde la respuesta rápida, parece como que no se envia, lo que pasa es que se envia arriba (cuando actualizas la pagina se ve donde se debería, abajo del todo, pero sin cargarla no).

Necesito ayuda porque no se como cambiarlo :S

Muchas gracias  Weyt
Última modificación: 13 Febrero 2016, 13:32 por Ero.
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,473
Temas:273
Registro:11 Mar 2014
Reputación: 1,981
Gracias dados521Gracias recibidos1,977NacionalidadMexico
16 Febrero 2016, 19:07 -
#2
0
Es un error con un script faltante o dañado, puede ser algún plugin o tu plantilla showthread o headerinclude que tienen un argumento dañado o faltante lo mas seguro, saludos...
 Ero
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:5
Temas:2
Registro:11 Jan 2015
Reputación: 2
Gracias dados3Gracias recibidos2NacionalidadSpain
20 Febrero 2016, 14:16 -
#3
0
(16 Febrero 2016, 19:07 )Dark Neo escribió: Es un error con un script faltante o dañado, puede ser algún plugin o tu plantilla showthread o headerinclude que tienen un argumento dañado o faltante lo mas seguro, saludos...

¿Alguna idea de como arreglarlo? El tema está tal cual :S
 llProKsll
Equipo de Soporte


Soporte Técnico


Estado: Desconectado
Mensajes:342
Temas:28
Registro:04 Apr 2015
Reputación: 207
Gracias dados142Gracias recibidos208NacionalidadVenezuela
20 Febrero 2016, 15:55 -
#4
1
Me acabo de descargar ese theme medio lo ojie un poco y no vi nada que estuviera aparentemente fuera de lugar, no se que pueda ser pero mas tarde lo reviso bien a ver si logro encontrar ese error.
 Jean Pierre
High Hopes


Registrados


Estado: Desconectado
Mensajes:290
Temas:24
Registro:12 Jan 2014
Reputación: 116
Gracias dados22Gracias recibidos117NacionalidadPeru
21 Febrero 2016, 12:56 -
#5
0
Es error del theme porque sustituye un archivo JS propio de MyBB por otro que el autor modificó, el theme está mal hecho, se puede ver bien pero tiene errores, te sugiero guiarte del diseño visual y rediseñar desde 0 con tu propio código, no es imposible, pues la verdad no he detectado el error, pero supongo que está en el archivo que sustituye.
 llProKsll
Equipo de Soporte


Soporte Técnico


Estado: Desconectado
Mensajes:342
Temas:28
Registro:04 Apr 2015
Reputación: 207
Gracias dados142Gracias recibidos208NacionalidadVenezuela
21 Febrero 2016, 14:16 -
#6
1
(21 Febrero 2016, 12:56 )Jean Pierre escribió: Es error del theme porque sustituye un archivo JS propio de MyBB por otro que el autor modificó, el theme está mal hecho, se puede ver bien pero tiene errores, te sugiero guiarte del diseño visual y rediseñar desde 0 con tu propio código, no es imposible, pues la verdad no he detectado el error, pero supongo que está en el archivo que sustituye.

Eso mismo note, de principio no pense que fuese eso hasta que le di un ojo a los archivos y taaraan jquery.plugins_e.js  " _e = EDITADO " jaja pues si era eso lo que estaba fregando.

@ Ero Eso de los mensajes rapidos aparecen arriba lo puedes solucionar quitando el script corrupto ese poniendo el js por defecto de mybb

vas al headerinclude y buscas el script que enlace a jquery.plugins_e.js lo eliminas y pegas esto.

No puedes ver estos contenidos como invitado

Con eso funciona normal pero no sipueda afectar otra cosa en la planilla, lo dudo pero por algo el creador agrego en el theme ese script editado.
Última modificación: 21 Febrero 2016, 14:18 por llProKsll.
 Ero
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:5
Temas:2
Registro:11 Jan 2015
Reputación: 2
Gracias dados3Gracias recibidos2NacionalidadSpain
21 Febrero 2016, 15:46 -
#7
0
(21 Febrero 2016, 14:16 )llProKsll escribió:
(21 Febrero 2016, 12:56 )Jean Pierre escribió: Es error del theme porque sustituye un archivo JS propio de MyBB por otro que el autor modificó, el theme está mal hecho, se puede ver bien pero tiene errores, te sugiero guiarte del diseño visual y rediseñar desde 0 con tu propio código, no es imposible, pues la verdad no he detectado el error, pero supongo que está en el archivo que sustituye.

Eso mismo note, de principio no pense que fuese eso hasta que le di un ojo a los archivos y taaraan jquery.plugins_e.js  " _e = EDITADO " jaja  pues si era eso lo que estaba fregando.

@ Ero Eso de los mensajes rapidos aparecen arriba lo puedes solucionar quitando el script corrupto ese poniendo el js por defecto de mybb

vas al headerinclude y buscas el script que enlace a jquery.plugins_e.js lo eliminas y pegas esto.

No puedes ver estos contenidos como invitado

Con eso funciona normal pero no sipueda afectar otra cosa en la planilla, lo dudo pero por algo el creador agrego en el theme ese script editado.

Sigue apareciendo arriba o.O

¿Algún theme bueno para una web friki/anime? Gran sonrisa
Última modificación: 21 Febrero 2016, 15:46 por Ero.
 llProKsll
Equipo de Soporte


Soporte Técnico


Estado: Desconectado
Mensajes:342
Temas:28
Registro:04 Apr 2015
Reputación: 207
Gracias dados142Gracias recibidos208NacionalidadVenezuela
21 Febrero 2016, 19:23 -
#8
1
(21 Febrero 2016, 15:46 )Ero escribió: Sigue apareciendo arriba o.O

¿Algún theme bueno para una web friki/anime? Gran sonrisa

¿Sigue apareciendo arriba?... Pasa tu headerinclude...
 Ero
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:5
Temas:2
Registro:11 Jan 2015
Reputación: 2
Gracias dados3Gracias recibidos2NacionalidadSpain
23 Febrero 2016, 13:45 -
#9
0
(21 Febrero 2016, 19:23 )llProKsll escribió:
(21 Febrero 2016, 15:46 )Ero escribió: Sigue apareciendo arriba o.O

¿Algún theme bueno para una web friki/anime? Gran sonrisa

¿Sigue apareciendo arriba?... Pasa tu headerinclude...

No puedes ver estos contenidos como invitado
 llProKsll
Equipo de Soporte


Soporte Técnico


Estado: Desconectado
Mensajes:342
Temas:28
Registro:04 Apr 2015
Reputación: 207
Gracias dados142Gracias recibidos208NacionalidadVenezuela
23 Febrero 2016, 15:14 -
#10
0
(23 Febrero 2016, 13:45 )Ero escribió:
No puedes ver estos contenidos como invitado

Lo unico que pude notar es que repetiste el jquery.plugins.js deberias darle una probadita al quickreply porque en la prueba que hice en mi local funciono de toque.


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
Pregunta [Resuelto] Mensaje Privado - mensajes aparecen en el lugar equivocado Herbert 3 40 10 Octubre 2017, 02:41
Último mensaje: Whiteneo
  [Resuelto] Problema con emoticonos en respuesta darkfish 9 393 30 December 2016, 18:38
Último mensaje: Whiteneo
  [Resuelto] Ayuda con la visualizacion de mensajes privados Emmanuel 2 288 8 Julio 2016, 16:51
Último mensaje: Emmanuel
  [Resuelto] Respuesta rapidas y enlaces Maijé 18 1,395 30 Septiembre 2015, 05:20
Último mensaje: Maijé



Usuarios navegando en este tema: 1 invitado(s)