Cerrar Ventana

Algunas cookies de este sitio son esenciales, y el sitio no funcionará como se espera sin ellas. Estas cookies se establecen en el momento de enviar un formulario, inicie sesión o interactuar con el sitio realizando una acción que va más allá de hacer clic en un simple enlace.


Leer Más

Descarga MyBB 1.8.13
SoporteMyBB tiene un total de 832 temas de soporte. 9 quedan aún por resolver, 157 han quedado obsoletos y 666 han sido resueltos.

Hola invitado, aún no tienes una cuenta? Regístrate gratis desde aqui !!! Como registrado podrás obtener soporte, descargar temas y plugins del sitio y más.
Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Creador del tema: IñakiProblema con el botón Gracias
Iniciado por: Iñaki

 Iñaki
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:42
Temas:3
Registro:14 Apr 2013
Reputación: 6
Gracias dados25Gracias recibidos6NacionalidadSpain
21 Junio 2014, 11:53 -
#1
2
Mejor respuesta del mensaje Problema con el botón GraciasYa me pasó a lo largo de la noche de ayer y también de hoy, al darle al botón de Gracias, refresca como si lo sumara pero no lo suma y no se si es problema mío o del foro, si me lo pueden aclarar se lo agradecería.
 Joseahfer
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:767
Temas:42
Registro:05 Jun 2013
Reputación: 319
Gracias dados96Gracias recibidos320NacionalidadSpain
21 Junio 2014, 11:55 -
#2
1
Funciona correctamente, te acaba de sumar en reputación. Cambia lo de "Recibidos", por AJAX, pero la reputación es cuando actualices la página.
 Iñaki
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:42
Temas:3
Registro:14 Apr 2013
Reputación: 6
Gracias dados25Gracias recibidos6NacionalidadSpain
21 Junio 2014, 11:56 -
#3
0
Vale, es que si no voy mal antiguamente funcionaba al instante, es decir, al añadir gracias o reputación, refrescaba directamente y te lo sumaba al instante. Pero ahora ya veo que si funciona. Solo era eso. Gracias igual!
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,562
Temas:276
Registro:11 Mar 2014
Reputación: 2,036
Gracias dados524Gracias recibidos2,035NacionalidadMexico
21 Junio 2014, 19:51 -
#4
0
De hecho es algo que yo igualmente estoy mirando, pero es por algún cambio que seguramente he realizado sin darme cuenta en el AJAX, voy a mirarlo con calma para ver que cosa en localhost sucede y ya os comento, me parece que pueden ser varios motivos y si en efecto debe funcionar la verdad es que como ya esto lo tenía bien no me puse con ello sino con las nuevas opciones y corregir un problema que tenía con el botón Gran sonrisa. Pero ahora mismo voy a mirar que cosa sucede ya que debe ser algo que cambien en el script js del archivo principal. Gracias por el reporte.

NOTA: Si esta funcionando correctamente quizá es porque no se había actualizado la caché ya que actualice ayer a la versión 2.4 Gran sonrisa.

Edito: Es verdad lo que dice "@Iñaki" acabo de encontrar el detalle, ahora a analizar porque sucede, ya que he estado observando y parece estar todo bien Confundido.

El evento sólo ocurre cuando el contador está en 0 y se agradece no funciona el AJAX, cuando ya es mayor a 0 si funciona, es un buen tip ya que debe ir bien, gracias por el reporte, en la versión previa si funcionaba perfecto, ahora veré si es cosa del script o que cosa, saludos...
Última modificación: 21 Junio 2014, 20:14 por Whiteneo.
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,562
Temas:276
Registro:11 Mar 2014
Reputación: 2,036
Gracias dados524Gracias recibidos2,035NacionalidadMexico
21 Junio 2014, 21:47 -
#5
0
Gracias de antemano a @ Iñaki por el reporte era verdad la modificacion del script no estaba funcionando, en fin, de cualquier manera actualicen la página al ingresar y ya debe funcionar cargando el script aanterior, no sé, pero algunos cambios he realizado Gran sonrisa, ya colocaré el archivo nuevo, pues cambié algunos datos del plugin y el script para que funcionara, en fin, la verdad funciona todo excepto en 0 en la version oficial, pero con los cambios que hice hoy ya funciona todo Gran sonrisa.

Cualquier cosa me avisan, saludos...


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Dar gracias deforma el contenido del post al cual se agradece eNvy 3 831 13 Septiembre 2014, 20:40
Último mensaje: Whiteneo
  boton gracias go mobile Itzamna 2 579 26 Agosto 2014, 05:10
Último mensaje: Itzamna



Usuarios navegando en este tema: 1 invitado(s)