Cerrar Ventana

Algunas cookies de este sitio son esenciales, y el sitio no funcionará como se espera sin ellas. Estas cookies se establecen en el momento de enviar un formulario, inicie sesión o interactuar con el sitio realizando una acción que va más allá de hacer clic en un simple enlace.


Leer Más

SoporteMyBB Discord
 Descarga MyBB 1.8.22
Estamos luchando fuertemente contra el nuevo virus COVID-19 #quedateencasa la mejor manera de combatir esta pandemia es no salir de casa en lo posible y tener normas de higiene básicas como siempre. Mientras pase esta catástrofe debemos estar unidos más que nunca y ayudar en lo más posible quedándote en casa con tus seres queridos y no salir a menos que sea realmente necesario, todos juntos podemos salir de esto como en otras situaciones.
SoporteMyBB tiene un total de 1151 temas de soporte. 8 quedan aún por resolver, 243 han quedado obsoletos y 900 han sido resueltos.
Aún no tienes una cuenta, regístrate es gratis.

Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Resuelto] ¡Ayuda! Tengo un grave problema
 Regulo_Caro
Leeroy Jenkins!

Estado: Sin conexión Registrados
9
20
2
Mexico
0
0
2
15
10 February 2017, 07:54
#1
0
Mostrar Contenido

¡Buenas! 
Estaba viendo muchisimas guías de mybb y todo eso de como instalar temas, plugins y como personalizarlo y realmente en este foro encuentro todo eso que necesito, me guio y lo entiendo perfectamente pero me encontre con un problema, no se si a ustedes les pasa, cuando estoy en el el Panel de Administración/Confugiración/Plugins me aparece este error y no se que pasa, quiero instalar Plugins, si le doy para atras me carga normalmente, pero especificamente nada más a esa parte de "plugins" no me deja entrar ¡Ayuda!

Mostrar Contenido
 
 Whiteneo
Beta Tester

Estado: Sin conexión Beta Testers
345
4,699
Mexico
580
10 February 2017, 19:07
#2
1
Mejor respuesta del mensaje RE: ¡Ayuda! Tengo un grave problemaEs porque tiees un plugin mal.

Deberás desinstalarlo y listo.

Te recomiendo usar solo los plugins actualizados y para exactamente la versión de mybb que usas, eso de cambiarlo y ajustarlo funciona, pero siempre y cuando hagas los cambios estructurales de cada archivo.

A parte que necesitas ver el error tu mismo.

Pantallas blancas son por protección revisa el log de errores de tu foro, en la configuración te dice dode y como los guarda eso en el panel de admin ya sea envi un correo o guarda un archivo error.log en la raíz de tu foro o en la ruta admin, dependiendo el caso, revisa ambos y comentanos que errores tienes en ese log.

Saludos...
 
 Regulo_Caro
Leeroy Jenkins!

Estado: Sin conexión Registrados
9
20
2
Mexico
2
15
10 February 2017, 19:16
#3
0
¡Hola! El unico plugin que "instale" fue uno tuyo precisamente, el de lastposter-avatar-mybb18x-series-master  pero no tengo alguna otra cosa instala no entiendo por que
 
 Whiteneo
Beta Tester

Estado: Sin conexión Beta Testers
345
4,699
Mexico
580
10 February 2017, 20:17
#4
0
Y que te dice el log de errores ?

A veces si no sale nada es porque el tipo de servidor es restringido y necesitarás cambiar el tipo de archivos directamente a mi me ha psado con los codificados de mac, en mi servidor funcionan bien, ya que es de linux, sin embargo en local nunca aparecen y de hecho ya en el servidor dan muchos fallos, por eso los he cambiado a windows, pero el correcto es unix, sólo que no he tenido tiempo de ajustar todo Gran sonrisa.

Si puedes mandarme un mp con datos de admin y uno de ftp para mirar, corregirte el error y decirte que era lo que estaba mal.

La verdad es que este tipo de errores sólo con el control total del foro puede uno saber  que se refieren par poder corregirlos.

Saludos...
 
 Whiteneo
Beta Tester

Estado: Sin conexión Beta Testers
345
4,699
Mexico
580
11 February 2017, 07:03
#5
0
Al final era por el plugin hello world de ejemplo que trae mybb, por alguna razon causaba un cuelgue del sitio y terminaba en error y no guarda los logs.

Despues de probar varias cosas me percate de ello y me dije a ver que sucede y bueno asunto resuelto.

Como adicional instale el plugin y acomode las plantillas y listo.

Por si a alguien le sucede verifiquen eso mismo.

Saludos...
 


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Ayuda por favor!! ARESKY 2 199 15 August 2019, 13:15
Último mensaje: Whiteneo
  [Obsoleto] Tengo varios problemas con mi foro SOS Yolly24 3 339 23 January 2019, 19:41
Último mensaje: Yolly24
  [Obsoleto] Ayuda en diseño Stefano 8 635 7 December 2018, 13:09
Último mensaje: Adfe
  [Resuelto] Necesito ayuda ernesto2 6 736 1 September 2018, 04:48
Último mensaje: ernesto2
  [Resuelto] Ayuda con MyCode Aeiko 1 421 26 July 2018, 20:10
Último mensaje: Whiteneo
  [Resuelto] Ayuda con redireccion Aeiko 12 1,226 8 April 2018, 14:14
Último mensaje: Whiteneo
  [Obsoleto] ayuda con los MP ZEUZ01 1 330 12 February 2018, 00:53
Último mensaje: Whiteneo
  [Resuelto] Varias dudas que tengo staler 6 447 28 October 2017, 13:55
Último mensaje: staler
  [Obsoleto] AYUDA CON MI FOROO Juanma96 5 784 5 June 2017, 01:33
Último mensaje: Lochsker
  [Obsoleto] Ayuda con Ficons Regulo_Caro 3 459 15 February 2017, 19:19
Último mensaje: Whiteneo



Usuarios navegando en este tema: 1 invitado(s)