Cerrar Ventana

Algunas cookies de este sitio son esenciales, y el sitio no funcionará como se espera sin ellas. Estas cookies se establecen en el momento de enviar un formulario, inicie sesión o interactuar con el sitio realizando una acción que va más allá de hacer clic en un simple enlace.


Leer Más

Descarga MyBB 1.8.12
SoporteMyBB tiene un total de 803 temas de soporte. 10 quedan aún por resolver, 151 han quedado obsoletos y 642 han sido resueltos.

Hola invitado, aún no tienes una cuenta? Regístrate gratis desde aqui !!! Como registrado podrás obtener puntos para adquirir los mejores plugins de nuestro sitio.
Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Creador del tema: mAti.[Resuelto] Ayuda con MyProfileComments!!!!
Iniciado por: mAti.

 mAti.
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:55
Temas:19
Registro:08 Dec 2014
Reputación: 13
Gracias dados28Gracias recibidos13NacionalidadAaland
6 Enero 2016, 14:31 -
#1
0
Debes agradecer para ver el contenido...

Bueno gente, resulta que hoy a la tarde instale el plugin MyProfileComments para la versión 1.8x, instale todo correctamente, tuve que modificar para que se adaptara a mi diseño, porque tengo el member_profile modificado, todo correcto hasta ahora.. resulta que hice algunas modificaciones en mi foro y ahora cuando voy a dejarle un mensaje a un usuario apreto el boton "enviar" y no hace nada vale? pero que pasa? cuando apreto F5 el usuario tiene el mensaje en su perfil... osea, no se que habré tocado pero necesito ayuda urgentemente! arriba les deje un usuario de prueba
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,478
Temas:273
Registro:11 Mar 2014
Reputación: 1,982
Gracias dados521Gracias recibidos1,978NacionalidadMexico
6 Enero 2016, 15:09 -
#2
0
Error de js al estar toqueteando las plantillas has provocado esto.

Debes reparar los errores js y listo, esto se logra mediante un debuger en tu foro ejecutándose en la parte que quieres, en este caso los perfiles, ve los errores, corrígelos y listo !!!

Esto siempre sucede cuando usan temas personalizados y no saben como armarlos y definitivamente eso ya es cosa de ustedes, porque imaginate si a cada un usuario que crea su tema le damos soporte y le corregimos sus errores siempre y a cada rato, la verdad se hace algo molesto e innecesario para nosotros, es como si yo decidiera estar haciendo cambios al foro y esto rompiera a cada rato todos los js, luego estar pidiendo ayuda pues no es ético, en fin, la verdad no sé exactamente cual sea el problema, el fin de semana si tengo tiempo lo miro y ya te digo que pudiera ser, pero seguro no lo sé, a veces como siempre les digo se necesitan accesos totales al foro, no al cpanel, sino al foro enteramente, al ftp de raíz de tu foro con todos los permisos y al panel de admin con todos los permisos, porque hay que estar toqueteando cosas, subiendo archivos, bajando archivos, corrigiendo, etc.

Por eso muchas veces les digo mejor que la única forma es que lo arreglen ustedes mismos porque uno no es mago para saber los datos y buscar el error a fondo y darle una solución, a veces y sólo a veces con debugear el sitio basta, pero en otras muchas no lo és, porque los erroes son internos.

Saludos...

EDITO: Bueno ya revise ahora mismo y debugeando pude ver que la versión que usas del ese plugin es la que NO tiene soporte para MyAlerts, ve a la configuración del plugin y en la zona de comentarios en el perfil coloca recibir una notificación, no alerta ni nada. O dejarlo vacío, ya que eso es lo que está generando ese error de js, que intenta enviar la alerta, pero el código está mal diseñado, la versión que aqui se compartió si que funciona en todo ya que yo mismo la codifique y debe funcionar bien. Si no tienes MyAlerts envía un mensaje, si no la alerta y cada opción me aseguré de trabajarla y en la última revisión que tenemos en la tienda inclusive le corregi muchos detallitos e reenvios masivos de alerta y esas cosas, como lo de ese error por un código malogrado, asi que eso ya es conocido que es error del plugin mismo que NO tiene compatibilidad con MyAlerts actualmente. Excepto nuestra versión de la tienda, saludos...
Última modificación: 6 Enero 2016, 15:20 por Whiteneo.
 mAti.
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:55
Temas:19
Registro:08 Dec 2014
Reputación: 13
Gracias dados28Gracias recibidos13NacionalidadAaland
7 Enero 2016, 01:45 -
#3
0
(6 Enero 2016, 15:09 )Dark Neo escribió: Error de js al estar toqueteando las plantillas has provocado esto.

Debes reparar los errores js y listo, esto se logra mediante un debuger en tu foro ejecutándose en la parte que quieres, en este caso los perfiles, ve los errores, corrígelos y listo !!!

Esto siempre sucede cuando usan temas personalizados y no saben como armarlos y definitivamente eso ya es cosa de ustedes, porque imaginate si a cada un usuario que crea su tema le damos soporte y le corregimos sus errores siempre y a cada rato, la verdad se hace algo molesto e innecesario para nosotros, es como si yo decidiera estar haciendo cambios al foro y esto rompiera a cada rato todos los js, luego estar pidiendo ayuda pues no es ético, en fin, la verdad no sé exactamente cual sea el problema, el fin de semana si tengo tiempo lo miro y ya te digo que pudiera ser, pero seguro no lo sé, a veces como siempre les digo se necesitan accesos totales al foro, no al cpanel, sino al foro enteramente, al ftp de raíz de tu foro con todos los permisos y al panel de admin con todos los permisos, porque hay que estar toqueteando cosas, subiendo archivos, bajando archivos, corrigiendo, etc.

Por eso muchas veces les digo mejor que la única forma es que lo arreglen ustedes mismos porque uno no es mago para saber los datos y buscar el error a fondo y darle una solución, a veces y sólo a veces con debugear el sitio basta, pero en otras muchas no lo és, porque los erroes son internos.

Saludos...

EDITO: Bueno ya revise ahora mismo y debugeando pude ver que la versión que usas del ese plugin es la que NO tiene soporte para MyAlerts, ve a la configuración del plugin y en la zona de comentarios en el perfil coloca recibir una notificación, no alerta ni nada. O dejarlo vacío, ya que eso es lo que está generando ese error de js, que intenta enviar la alerta, pero el código está mal diseñado, la versión que aqui se compartió si que funciona en todo ya que yo mismo la codifique y debe funcionar bien. Si no tienes MyAlerts envía un mensaje, si no la alerta y cada opción me aseguré de trabajarla y en la última revisión que tenemos en la tienda inclusive le corregi muchos detallitos e reenvios masivos de alerta y esas cosas, como lo de ese error por un código malogrado, asi que eso ya es conocido que es error del plugin mismo que NO tiene compatibilidad con MyAlerts actualmente. Excepto nuestra versión de la tienda, saludos...

Muchas gracias Dark, y disculpa por las molestias ya lo pude corregir, ahora veo como hago para que le llege una notificacion al usuario :p!




Usuarios navegando en este tema: 1 invitado(s)