Cerrar Ventana

Algunas cookies de este sitio son esenciales, y el sitio no funcionará como se espera sin ellas. Estas cookies se establecen en el momento de enviar un formulario, inicie sesión o interactuar con el sitio realizando una acción que va más allá de hacer clic en un simple enlace.


Leer Más

Descarga MyBB 1.8.12
SoporteMyBB tiene un total de 802 temas de soporte. 10 quedan aún por resolver, 151 han quedado obsoletos y 641 han sido resueltos.

Hola invitado, aún no tienes una cuenta? Regístrate gratis desde aqui !!! Como registrado podrás obtener puntos para adquirir los mejores plugins de nuestro sitio.
Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Creador del tema: sweet[Resuelto] Problema con las plantillas
Iniciado por: sweet

 sweet
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:66
Temas:17
Registro:11 Jan 2016
Reputación: 16
Gracias dados28Gracias recibidos16NacionalidadSpain
13 Enero 2016, 02:38 -
#1
0
Debes agradecer para ver el contenido...

Hola de nuevo chicos, hoy nos hemos dado cuenta que la parte de plantillas del panel de administración me sale así: 
No puedes ver estos contenidos como invitado


Además la parte de plantillas globales está vacía. Hemos desinstalado e instalado un par de veces y una versión anterior por si fuese fallo de los archivos o me hubiese liado yo al instalar, pero siempre sale igual  Indeciso
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,473
Temas:273
Registro:11 Mar 2014
Reputación: 1,981
Gracias dados521Gracias recibidos1,977NacionalidadMexico
13 Enero 2016, 02:55 -
#2
0
Cambia el idioma a ingles y avisanos si se soluciona, creo que el idioma tenia un error por ahí.

De donde descargaste el archivo para revisarlo y ver que cosa ?
 sweet
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:66
Temas:17
Registro:11 Jan 2016
Reputación: 16
Gracias dados28Gracias recibidos16NacionalidadSpain
13 Enero 2016, 03:01 -
#3
0
Ya lo probamos de ambas formas, la versión mas nueva de mybb directamente, la actual 1.8.5 de https://github.com/mybb/mybb/releases/tag/mybb_1805
 pruebas
Comisionado Web.


Registrados


Estado: Desconectado
Mensajes:20
Temas:1
Registro:08 Jan 2012
Reputación: 1
Gracias dados41Gracias recibidos1NacionalidadCanada
13 Enero 2016, 03:05 -
#4
0
La versión mas nueva es la 1.8.6 y esta aquí en el foro en el botón de arriba ya con todo incluido.

Si descargas una versión nunca lo hagas de github, hazlo desde el sitio oficial o de aqui que compartimos versiones finales en github hay muchos colaboradores y a veces hacen cambios no registrados en las finales.

Intenta eso y nos comentas que sucedio.
 sweet
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:66
Temas:17
Registro:11 Jan 2016
Reputación: 16
Gracias dados28Gracias recibidos16NacionalidadSpain
13 Enero 2016, 03:08 -
#5
0
La primera versión era del foro mybb directamente y me pasaba lo mismo, probamos con esta porque la tiene una amiga en su foro y le funciona bien, puedo borrarlo y poner la primera de nuevo.
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,473
Temas:273
Registro:11 Mar 2014
Reputación: 1,981
Gracias dados521Gracias recibidos1,977NacionalidadMexico
13 Enero 2016, 03:35 -
#6
0
No, de hecho si te funciona igual en Inglés debe ser un error de algo más.

Si ya probaste varias y aún con el idioma Inglés no funciona pues es un error más grave seguro.

Estás segura de que el idiom aInglés no funciona bien ?

Porque el idioma está en dos partes una para el foro y otra para el Panel de administración te dice en un ajuste eso, yo casi seguro estoy de que es por el idioma.

Asegúrate de que en configuración desde el panel de administración es la penúltima opción dice ajustes globales o algo asi y tiene sólo 4 ajustes entre ellos el idioma del panel de administración, cámbialo a inglés o sólo resube los archivos de idioma español de la versión que tenemos aqui en el foro y nos comentas que cosa.
 sweet
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:66
Temas:17
Registro:11 Jan 2016
Reputación: 16
Gracias dados28Gracias recibidos16NacionalidadSpain
13 Enero 2016, 03:39 -
#7
0
Ahora mismo el panel lo tengo en inglés y el ftp solo con el idioma inglés también, de todos modos por la mañana revisaré que todas las carpetas estén correctas y si hacer falta haré una nueva instalación y os comento.
 Lady
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:141
Temas:25
Registro:12 Mar 2014
Reputación: 8
Gracias dados50Gracias recibidos8NacionalidadSpain
13 Enero 2016, 13:28 -
#8
1
Mejor respuesta del mensaje RE: Problema con las plantillasYo la he estado ayudando con lo poco que sé. Pusimos la versión 1.8.6 de cero y nada. 
Me descargué la versión 1.8.5 y tampoco (aunque es verdad que esta ultima la saqué de github porque el foro oficial estaba caído) 

Subí todo de cero y no hubo manera tampoco. Antes de reinstalar el foro entero borré la carpeta de idiomas y lo volví a subir pero tampoco funcionaba. Además me descargué para mi foro la versión de idioma español 1.8.5 igual que ella y la puse en mi foro pero yo tengo todo bien. 

Además es raro que no le salga nada en las plantillas globales no?? La verdad que no se me ocurre de qué puede ser... :S
 eNvy
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:252
Temas:36
Registro:16 Aug 2014
Reputación: 172
Gracias dados54Gracias recibidos174NacionalidadArgentina
13 Enero 2016, 13:37 -
#9
1
Mejor respuesta del mensaje RE: Problema con las plantillasPrueba de borrar absolutamente todo (incluyendo la base de datos).

Cuando subas los archivos de MyBB, antes de comenzar a instalar, realiza los siguientes pasos:

1- Ve a la carpeta inc, luego busca el archivo config.default.php y renombralo a config.php
2- Modifica los permisos chmod a 666 de los siguientes archivos:

- inc/config.php
- inc/settings.php

3- Modifica los permisos chmod a 777 de las siguientes carpetas y sub-carpetas:

- cache
- cache/themes
- uploads
- uploads/avatars

Luego, cuando te encuentres realizando la instalación de MyBB, en la parte donde tienes que ingresar los datos de tu usuario y base de datos, cambia el tipo de base de datos a MySQL (por defecto viene MySQL improved).

Prueba eso.

P.d.: No se si tu hosting tiene cpanel o algún tipo de panel, en el hipotético caso de que tengas que crear la base de datos con PHPMyAdmin, a la hora de crear dicha base de datos debes seleccionar el lenguaje utf-8_general_ci.
Última modificación: 13 Enero 2016, 13:39 por eNvy.
 sweet
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:66
Temas:17
Registro:11 Jan 2016
Reputación: 16
Gracias dados28Gracias recibidos16NacionalidadSpain
13 Enero 2016, 14:25 -
#10
0
Sí, eso ya lo hice todas las veces, hemos borrado todo y estamos volviendo a instalar a ver si esta vez hay suerte.


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [Obsoleto] Plantillas sin nombre Regulo_Caro 1 132 18 Febrero 2017, 11:04
Último mensaje: Whiteneo
  [Resuelto] Como crear un grupo de plantillas? Totopizza 2 327 15 Mayo 2016, 00:56
Último mensaje: Totopizza
  [Resuelto] Editar Plantillas Globales zetanight 8 1,034 31 Mayo 2015, 22:19
Último mensaje: zetanight
  [Resuelto] Problema con calamar 10 1,117 6 Septiembre 2014, 02:14
Último mensaje: Whiteneo



Usuarios navegando en este tema: 1 invitado(s)