Cerrar Ventana

Algunas cookies de este sitio son esenciales, y el sitio no funcionará como se espera sin ellas. Estas cookies se establecen en el momento de enviar un formulario, inicie sesión o interactuar con el sitio realizando una acción que va más allá de hacer clic en un simple enlace.


Leer Más

SoporteMyBB Discord
 Descarga MyBB 1.8.21
SoporteMyBB tiene un total de 1076 temas de soporte. 3 quedan aún por resolver, 227 han quedado obsoletos y 846 han sido resueltos.
Aún no tienes una cuenta, regístrate es gratis.

Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
WhiteneoSistema de Conversaciones
 Whiteneo
Beta Tester

Estado: Sin conexión Beta Testers
336
4,503
Mexico
559
Pregunta  12 June 2019, 02:25
#1
0
El sistema de conversaciones del foro es el reemplazo total de el sistema de mensajería privada de mybb.

Lo hemos substituido y estaremos revisando algunas cosas para mejorarlo y poderlo usar ya que antes no se le dipo importancia porque nadie lo usaba casi, pero actualmente parece ser que ya más lo utilizamos, así que simplemente vamos a ir puliendo cosas en estas fechas.

Ángel 

Si encuentran fallos reportarlos.
Si tienen sugerencias hacerlas.

Este sistema nos permite hacer uso de adjuntos en la mensajería privada, de momento es sólo uno el que puede adjuntarse porque no vemos la necesidad de usar más, el editor debiera funcionar y todo lo demás, aunque parece no ser así ya estaremos viendo Sonrisa

Pero si encuentran cualquier cosa o detalle favor de reportarla ya que hemos actualizado el foro a la versión más actual y esperamos tener algunos problemas con esta nueva actualización que parece no ir del todo bien después de hacer algunas pruebas, he restaurado el editor a la versión anterior porque el de esta estaba dando problemas, haber si así funciona bien ahora.

Gracias.
Última modificación: 12 June 2019, 02:30 por Whiteneo.
 
 Javier
KeteTheme

Estado: Sin conexión Soporte Técnico
56
406
374
Venezuela
376
139
12 June 2019, 02:41
#2
0
Whiteneo escribió:El sistema de conversaciones del foro es el reemplazo total de el sistema de mensajería privada de mybb.

Lo hemos substituido y estaremos revisando algunas cosas para mejorarlo y poderlo usar ya que antes no se le dipo importancia porque nadie lo usaba casi, pero actualmente parece ser que ya más lo utilizamos, así que simplemente vamos a ir puliendo cosas en estas fechas.

Ángel

Si encuentran fallos reportarlos.
Si tienen sugerencias hacerlas.

Este sistema nos permite hacer uso de adjuntos en la mensajería privada, de momento es sólo uno el que puede adjuntarse porque no vemos la necesidad de usar más, el editor debiera funcionar y todo lo demás, aunque parece no ser así ya estaremos viendo Gran sonrisa

Pero si encuentran cualquier cosa o detalle favor de reportarla ya que hemos actualizado el foro a la versión más actual y esperamos tener algunos problemas con esta nueva actualización que parece no ir del todo bien después de hacer algunas pruebas, he restaurado el editor a la versión anterior porque el de esta estaba dando problemas, haber si así funciona bien ahora.

Gracias.


Bueno, que bien que le eches ganas a ese plugin, se ve muy bueno  Sonrisa solo hay que actualizar su estructura y ponerlo un poco más moderno y estaría.

Pero vas bien

Saludos!

Última modificación: 12 June 2019, 02:55 por Whiteneo.
 
 calamar
Moderador

Estado: Sin conexión Moderadores
174
1,019
358
Spain
358
462
12 June 2019, 13:51
#3
0
Según mis pruebas, a mi personalmente no me funciona.
No uedo enviar algún mensaje, se queda la pantalla blanca.

Saludos.
 
 Whiteneo
Beta Tester

Estado: Sin conexión Beta Testers
336
4,503
Mexico
559
12 June 2019, 20:30
#4
0
Que extraño, se que cambiaron cosas pero muchos pudieron hacerlo funcionar sin problemas, algunos otros experimentaron problemas, pero si te ha salido un pantallazo blanco seguro se ha quedado registrado el error y sobre eso veré que cosa, gracias por el reporte @ calamar ojalá tuviera el modo de probarlo para reproducir ese fallo y ya escribir correctamente el parche. Pero estaré indagando sobre ese asunto porque la idea es mejorar el funcionamiento general de algunas cosas Sonrisa
 
 Whiteneo
Beta Tester

Estado: Sin conexión Beta Testers
336
4,503
Mexico
559
12 June 2019, 22:20
#5
0
He estado haciendo pruebas y funciona correctamente desde varias cuentas, hice pruebas en local y con las cuentas funciona todo bien.

Incluso he revisado los registros de errores y eran relacionados con los problemas que estaban por la actualización reciente, pero ya todo eso quedó corregido, así que si pudieras describirme como es que sucede el problema para intentar reproducirlo y darle solución @ calamar te lo agradecería bastante compañero.

Yo hice ya pruebas en local creando nuevos usuarios y con todos los tipos y varias pruebas no encontré el error de pantalla en blanco, no será la cache de tu navegador o algo similar ?

Si me reportaron este problema, pero no he podido encontrar como reproducirlo para saber donde está el error, de hecho he estado trasteando y tocando cosas aquí y allá, pero pues nada, no encuentro absolutamente nada hasta ahora desafortunadamente, pero seguiré intentando en estos días, pues ya con esto de que el editor funciona y nuestro foro ya va quedando bien, creo que podemos revisarlo a fondo porque es lo siguiente que quiero mejorar un poco para que funcionen bien las cosas Sonrisa

NOTA: Casualmente me acaba de salir esa pantalla luego de enviar un mensaje privado :o

Voy a ver que puede ser, debe ser algo de permisos o que se yo, revisare el archivo de core y luego haré más pruebas Sonrisa
Última modificación: 12 June 2019, 22:22 por Whiteneo.
 
 Javier
KeteTheme

Estado: Sin conexión Soporte Técnico
56
406
374
Venezuela
376
139
12 June 2019, 23:05
#6
0
Creo que es cache, porque igual me aparece a mi, lo limpie y listo Sonrisa
 
 Whiteneo
Beta Tester

Estado: Sin conexión Beta Testers
336
4,503
Mexico
559
12 June 2019, 23:09
#7
0
Si ya vi el error, parece que el plugin no estaba creando bien las plantillas, baje el respaldo y lo probé en local ya debugeando me di cuenta de que por la actualización y que reconstruí todos los temas es que algunas cosas faltaban por cargar.

Pero ya lo dejé listo por favor hagan algunas pruebas y me comentan, de hecho cambiare el campo de texto por un textarea porque a parte de que funciona mejor no se guarda en cache y los campos de texto si....
 
 Adfe
Equipo de Soporte

Estado: Sin conexión Soporte Técnico
3
164
26
Spain
25
105
13 June 2019, 08:52
#8
0
(12 June 2019, 23:09 )Whiteneo escribió: Si ya vi el error, parece que el plugin no estaba creando bien las plantillas, baje el respaldo y lo probé en local ya debugeando me di cuenta de que por la actualización y que reconstruí todos los temas es que algunas cosas faltaban por cargar.

Pero ya lo dejé listo por favor hagan algunas pruebas y me comentan, de hecho cambiare el campo de texto por un textarea porque a parte de que funciona mejor no se guarda en cache y los campos de texto si....

Ya funciona bien.
 
 Whiteneo
Beta Tester

Estado: Sin conexión Beta Testers
336
4,503
Mexico
559
13 June 2019, 20:37
#9
1
Mejor respuesta del mensaje RE: Sistema de ConversacionesSi, los problemas fueron principalmente porque las plantillas no se habían creado bien y la cache nos perjudicaba notablemente Sonrisa
 


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  MyBB 1.8.8 y sistema de migración 1.8.8 Whiteneo 0 578 19 October 2016, 00:32
Último mensaje: Whiteneo
  MyBB y sistema de migraciones 1.8.7 Whiteneo 0 669 11 March 2016, 21:25
Último mensaje: Whiteneo
  Sistema de comentarios en fase beta Whiteneo 6 1,205 3 January 2015, 06:19
Último mensaje: Whiteneo



Usuarios navegando en este tema: 1 invitado(s)