Cerrar Ventana

Algunas cookies de este sitio son esenciales, y el sitio no funcionará como se espera sin ellas. Estas cookies se establecen en el momento de enviar un formulario, inicie sesión o interactuar con el sitio realizando una acción que va más allá de hacer clic en un simple enlace.


Leer Más

Descarga MyBB 1.8.15
SoporteMyBB tiene un total de 924 temas de soporte. 0 quedan aún por resolver, 184 han quedado obsoletos y 740 han sido resueltos.

Hola invitado, aún no tienes una cuenta? Regístrate gratis desde aqui !!! Como registrado podrás obtener soporte, descargar temas y plugins del sitio y más.
Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5

Creador del tema: abelvros[Tutorial] Agregar botón Imgur al editor

 Iniciado por: abelvros

 sergio franco
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:9
Temas:1
Registro:22 Oct 2015
Reputación: 0
Gracias dados1Gracias recibidos0NacionalidadMexico
25 Octubre 2015, 02:20 -
#11
0

Tremendos tutoriales !!! gracias por compartirlos !! las 2 formas estan buenas !

 
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,942
Temas:305
Registro:11 Mar 2014
Reputación: 2,394
Gracias dados543Gracias recibidos2,358NacionalidadMexico
25 Octubre 2015, 03:15 -
#12
0

Venga gracias a ti @ sergio franco por tus comentarios ya que nos aayudan a crecer como comunidad y saber que lo que hacemos está sirvendo a muchos y no estamos de alguna manera perdiendo el tiempo en vano Guiño

 
 sergio franco
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:9
Temas:1
Registro:22 Oct 2015
Reputación: 0
Gracias dados1Gracias recibidos0NacionalidadMexico
26 Octubre 2015, 02:23 -
#13
0

Gracias @Dark Neo pertenecí a esta comunidad hace 5 años y que pena que esto de los foros este desapareciendo :Tristes uno de los mejores CMS que utilizado.

 
 papi
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:267
Temas:29
Registro:11 Feb 2012
Reputación: 59
Gracias dados85Gracias recibidos59NacionalidadSpain
28 Octubre 2015, 21:47 -
#14
0

(26 Octubre 2015, 02:23 )sergio franco escribió: Gracias @Dark Neo pertenecí a esta comunidad hace 5 años y que pena que esto de los foros este desapareciendo :Tristes uno de los mejores CMS que utilizado.

Esta comunidad no tiene nada que ver con el antiguo soportemybb. Lo unico que coincide es la presen cia de algunos como @Dark Neo y yo mismo, pero bueno nos vamos afianzando poco a poco y mantenemos algo de actividad

Última modificación: 28 Octubre 2015, 21:48 por papi.
 
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,942
Temas:305
Registro:11 Mar 2014
Reputación: 2,394
Gracias dados543Gracias recibidos2,358NacionalidadMexico
29 Octubre 2015, 21:46 -
#15
0

Es verdad esta es una anueva comunidad eramos forosmybb.es sin embargo tuvimos aalgunos detalles y cosas con el dominio debido a ciertas confusiones y diferencias y perdimos el dominio, acto seguido los usuarios buscaron uno y lo pagaron al igual que el dominio y aqui estamos con mejor y mayor contenido que antes. Sin embargo no somos el viejo foro de soporte mybb ese era de Julio y Abdón los cuales ya abandonaron esto hace tiempo y que nos tuvimos un discusión con Julio debido al dominio que si lo estabamos tomando y que no se que, en fin en internete las cosas o estan a la venta o no, no eres dueño de la red, la red es libre, asi como lo que hacemos nosotros libre y graatuito, sin embargo el dominio, herramientas y todo no se hace solo, asi que la gente trabaja y duro, nosotros apoyamos y donamos a muchaas instituciones y pagamos nuestro dominio y alojamiento gracias a el trabajo conjunto de todos, asi que bienvenido y esperamos que tu estancia sea placentera y encuentres muchas cosas de utilildad, recuerda somos un nuevo proyecto del cual usuarios formamos parte algunos coincidimos en foros de soporte, sin embargo lo que hacemos lo hacemos con la mejor intención y ganas Gran sonrisa

 
 fitmusculo
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:6
Temas:2
Registro:12 Feb 2017
Reputación: 1
Gracias dados3Gracias recibidos1NacionalidadSpain
20 Febrero 2017, 23:44 -
#16
0

sigo los pasos pero no se muestra la imagen de imgur en el editor.. le tengo subida correctamente y edité todo bien.
aparece así:
No puedes ver estos contenidos como invitado
utilizo el tema NetPen quizá sea por eso? no tengo ni idea

 
 krvam
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:45
Temas:12
Registro:31 Mar 2017
Reputación: 0
Gracias dados16Gracias recibidos0NacionalidadArgentina
18 Abril 2017, 16:22 -
#17
0

sigue funcionando este tutorial con la ultima version que hay ahora de mybb?

hice todas las modificaciones pero no se agrego ningun boton

Última modificación: 18 Abril 2017, 16:52 por krvam.
 
 Whiteneo
Beta Tester


Beta Testers


Estado: Desconectado
Mensajes:3,942
Temas:305
Registro:11 Mar 2014
Reputación: 2,394
Gracias dados543Gracias recibidos2,358NacionalidadMexico
19 Abril 2017, 04:02 -
#18
0

Debiera funcionar, revisa que los archivos editados sean los del editor que estás usando.

Y que todo este en las plantillas correctas, ya que si usas plugins en ellos deberás agregar algunas cosas.

Por defecto sólo funciona en newreply.php y newthread.php en el editor completo.

Saludos...

 
 krvam
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:45
Temas:12
Registro:31 Mar 2017
Reputación: 0
Gracias dados16Gracias recibidos0NacionalidadArgentina
19 Abril 2017, 15:59 -
#19
0

(19 Abril 2017, 04:02 )Dark Neo escribió: Debiera funcionar, revisa que los archivos editados sean los del editor que estás usando.

Y que todo este en las plantillas correctas, ya que si usas plugins en ellos deberás agregar algunas cosas.

Por defecto sólo funciona en newreply.php y newthread.php en el editor completo.

Saludos...

Estoy usando la plantilla myresponsive y el plugin Quick Advanced Editor Plus (2.1.2) sera eso?

 
 Juliens
Usuario del Foro


Registrados


Estado: Desconectado
Mensajes:51
Temas:10
Registro:04 Jul 2013
Reputación: 7
Gracias dados35Gracias recibidos7NacionalidadEcuador
19 Abril 2017, 17:39 -
#20
0

Quería preguntar algo, xq fui a buscar en la API de imgur y no encontré nada sobre eso uhm

Veo que acá directamente al subir a imgur se pone con https, pero siguiendo el tutorial solamente queda en http ¿Podrían compartir la forma de que use https?

Esperaba poder hacerlo directo con el API Gran sonrisa

En fin, opté por un replace("http://","https://") 


Saludos y gracias por el tutorial

Última modificación: 19 Abril 2017, 17:50 por Juliens.
 


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [Tutorial] Agregar publicidad o contenido al primer mensaje (Adsense) Whiteneo 4 67 5 Abril 2018, 22:43
Último mensaje: Whiteneo
  [Tutorial] Fieldset con estilo iv y boton en el editor. Whiteneo 7 949 20 Febrero 2018, 20:39
Último mensaje: SuperDiego
  [Tutorial] Agregar sistema de gracias a tapatalk. Whiteneo 0 153 29 Julio 2017, 18:54
Último mensaje: Whiteneo
Información [Tutorial] Añadir spoiler con botón en el editor Yadomi 24 5,550 27 Diciembre 2015, 18:30
Último mensaje: Whiteneo
  [Tutorial] Agregar botón para un Mycode al editor abelvros 14 4,414 23 Mayo 2015, 18:02
Último mensaje: abelvros



Usuarios navegando en este tema: 1 invitado(s)